Back to overview
Degraded

Upstream Service disruption for Talkative Standalone Customers

Nov 25 at 02:52pm GMT
Affected services
https://eu.engage.app/login
https://us.engage.app/login
https://au.engage.app/login

Resolved
Nov 25 at 05:36pm GMT

Twilio have reported the issue has been resolved and all systems are returning to normal. We have also observed this in our our platform.

Updated
Nov 25 at 03:29pm GMT

The error rate has reduced and the functionality is improving. We're continuing to monitor the situation and will provide a further update shortly.

Created
Nov 25 at 02:52pm GMT

Our upstream provider twilio is currently experiencing issues with their TaskRouter system - this is causing issues with consoles failing to load. You can view their status here: https://status.twilio.com/ - we are monitoring the situation and will provide further updates shortly.