Service disruption for Talkative TaskRouter, SMS and WhatsApp
Resolved
Oct 20 at 11:54pm BST
We are observing recovery with the AWS outage. We will be monitoring all services to ensure a full recovery.
Affected services
Updated
Oct 20 at 08:54pm BST
Our providers are experiencing degraded service again. We're continuing to monitor the situation.
Affected services
Updated
Oct 20 at 11:37am BST
Our upstream providers have confirmed the issue has been resolved. For full details of the issue, please visit: https://health.aws.amazon.com/health/status - we will continue to monitor the system to ensure it remains stable. If you have any issues with stuck interactions, please contact support for assistance.
Affected services
Updated
Oct 20 at 10:57am BST
We are seeing a reduction in errors from our upstream providers. There may be some latent issues where historical transactions are being processed and some interactions may be stuck. If you have any stuck interactions, please reach out to support for assistance clearing them. We will continue to monitor and provide a further update shortly.
Affected services
Updated
Oct 20 at 10:19am BST
We are continuing to monitor the situation - there was a brief reduction in error rates, however, we recommend TaskRouter customers disable their widgets by removing the business hours until the AWS provide a resolution time.
Affected services
Updated
Oct 20 at 09:20am BST
We have received an update from our technology partner. AWS who provide infrastructure for them is suffering from an issue. Status updates regarding this issue can be found here: https://health.aws.amazon.com/health/status
Affected services
Created
Oct 20 at 09:16am BST
Customers utilising TaskRouter, SMS or WhatsApp will be experiencing difficulty setting their online status and web widgets may not be loading or loading slower than expected. This issue is due to an outage with a third party tech supplier. We are working to a resolution and will provide an update shortly.
Affected services